Categories
Security

When a WordPress Plugin Goes Bad

  Update March 7: The WordPress Directory team investigated and mitigated this issue by disconnecting the wooranker account from all plugins, reverting malicious changes in the CCTM plugin, and changing the version to 0.9.8.9. WordPress should automatically update to this new clean version. If your site was compromised during the timeframe while the backdoored version
Read More

The post When a WordPress Plugin Goes Bad appeared first on Sucuri Blog.