Categories
Security

WP Mobile Detector Vulnerability Being Exploited in the Wild

***Update: The WP Mobile Detector plugin has been patched to address the vulnerability. Please update as soon as possible, patched version is 3.6, latest version is 3.7. For the last few days, we have noticed an increasing number of websites infected without any outdated plugin or known vulnerability. In most cases it was a porn…

The post WP Mobile Detector Vulnerability Being Exploited in the Wild appeared first on Sucuri Blog.